Si haces clic en un enlace y realizas una compra es posible que recibamos una pequeña comisión. Lee nuestra política editorial.

EVE Online no arrancará en CPUs viejas

CCP no dará soporte a algunas máquinas.

Hoy más de mil personas descubrirán que su copia de EVE Online no funciona.

Representan el 0,3% de los usuarios del juego, que poseen una CPU lo suficientemente anticuada como para que la desarrolladora detrás del MMO espacial haya decidido dejar de dar soporte a sus máquinas.

"Las CPUs que no son compatibles con las instrucciones Streaming SIMD Extensions 2 no podrán ejecutar EVE Online después del despliegue de la actualización Incursion 1.1.0 el martes, 18 de enero de 2011", anuncian los desarrolladores del título, CCP, en su página web. "Esto causará que los jugadores que usan todavía procesadores como Intel Pentium 3 o AMD Athlon XP o CPUs más antiguas no sean capaces de ejecutar el cliente de EVE Online. Los procesadores Athlon 64 no están afectados".

Lo curioso es que no parece haber sido algo buscado. CCP ha explicado que durante el proceso de testeo de Incursion, se encontraron con un fallo recurrente y raro que no conseguían replicar en el estudio desarrollador y por lo tanto no podían arreglar. En una "epifanía", CCP se dio cuenta de que una característica del nuevo parche había activado las SSE2, unas instrucciones que se introdujeron por primera vez en los Pentium 4.

"Se ha añadido un mensaje aclaratorio cuando una máquina no es capaz de ejecutar el cliente del título. Animamos a todos los que se encuentren ante este error a ponerse en contacto con nuestro departamento de atención al cliente", concluyen.

Sign in and unlock a world of features

Get access to commenting, newsletters, and more!

In this article

EVE Online

PC

Related topics
Acerca del autor

Iker Cortés

Contributor

Comentarios